Download

Unreal bug submission form isn't working anymore?

Hello, I want to send some issue, but after “Submit Bug Report” nothing happens.
It isn’t working anymore?

Same happening here, one year after. And it seems to be unusable from, at least, two weeks… it keeps always loading, but not submitting.

We’ve had reports that certain file types submitted along with reports cause errors to occur. Are you uploading any particular file types with your bug reports?

Initially yes, I tried to upload a 15mb mp4 video file, but I have tried three or four more times, during the last ~5 hours, without attaching any file. Including a link to Youtube on the Description field.

Thanks for reading!

Hi Sam,

The problem persists. I would be very glad if I could finally send some of the bugs I’m accumulating.

Maybe the issue is to select more than one affected version? This time, it’s a new bug I was trying to submit, from a different computer, and it doesn’t work too. I selected from version 4.22 to version 4.26.

Thank you and best regards

Hi Miguel,

Have you tried selecting a single-engine version and attempt submission? A user was having some issues submitting until they saw this thread, and I believe you gave them the idea of submitting whilst only having one engine version selected. And it worked for them :slight_smile: That thread is here.

​​​​​​​Thanks

I’m selecting single version, no go. You can also see similar thread Is the Bug Report functionality down? - Feedback for Unreal Engine team - Unreal Engine Forums

Finally I had time to send my three cumulated bug reports. Yes, only selecting one option… but it’s not like a great system to send bugs with missing information (like bug happening too in various UE versions).

Regards!