Unreal Audio Volume's Enable/Disable Does not work for interior/exterior settings?

I can’t tell if this is a bug or by design. I’m testing out multiple audio volume configurations to see what seems best and I thought enabling/disabling them would allow me to quickly hear what sounds best but the entire time I was confused as to why it still sounded like the audio volumes were in effect.

It seems as though the enable/disable doesn’t work (at least) for the interior/exterior settings.

Is this by design? Is the only way to disable them to remove them from the scene entirely?

On 4.21.2.

Also stumbled upon this glitch. 4.21

Update: workaround.

  1. Enable SoundVolume in Editor (important).
  2. In level Blueprint after BeginPlay set Enabled to False.