Unreal 8 no longer spawns at camera location when "Play" is pressed

Unreal 8 no longer Spawns at camera location when “Play” is pressed. It is now only spawning at spawn location (and often times randomly in the middle of nowhere). Last version spawned at camera location. Would love to change these settings back to how it was but can’t find where/how to do that. Any help would be appreciated!


Is no one else experiencing this? Unreal 4.7 spawned character wherever the camera was left in viewport when going into play mode. 4.8 now spawns in the same place every time (even if camera is on the complete other side of the map). Not a huge deal but kind of annoying when I have to run clear over to the other side of the map in play mode every time i want to test something.

It actually sometimes spawns randomly. One time it spawned me like 10 stories high and has spawned me off the map. Usually though it spawns at the same given location (regardless of where work camera is located)

try to reset default settings in Editor Preferences and make sure that your “Spawn Player at” is set to use Camera Location in play settings and that the killz volume in world settings is negative enough