Download

unreal 4 launcher will not open Case 6GB NVIDIA GEFORCE GTX 1060

hi I just got a new computer with a 6GB NVIDIA GEFORCE GTX 1060 when I download the Unreal Engine Launcher it does not seem to open any ideas I think its something to do with the graphics card I tried the other things that might fix it from the wiki

i am running 64bit windows 10

i also have the least drivers for the card as well

Should have bought AMD, RX 480 is better anyway.

=============================
Jokes aside: this has probably nothing to do with your GPU.

Is it running in the Taskmanager, and just not showing up, or is it not running at all?

It might be trying to run off the integrated GPU rather than the dedicated Nvidia graphics card

Ok, how do I changed that? So it runs for the dedicated GPU

I think you have to go into the Nvidia control panel and there’s a section where it will list a bunch of programs and the setting would be for it to automatically choose which GPU to use, you would then change that to force it on the dedicated GPU always.

just a heads up to anyone else that might read this, in the end, i did nothing to this next day opened up and it worked