Unreal 4.7.6 Crashing

Hey i’ve been trying to use unreal engine after the lastest update and it seems to be crashing everytime i use it. Im just wondering if theres an error because i need to get back to making games. My computer is brand new and is 1 TB with a 12 GB Ram. it was working before now not so much please tell me if theirs anything i can do,

Hi DakuTero,

When does it crash, exactly? Are you able to open the Project Browser? Does it only crash with one project, or with new projects as well?

Please post your full system specs here, either from dxdiag for windows or from About This Mac in OSX. Thanks!

link text

Yes im able to open the project folder but when I try to use the Landscape system or Fooliage System it seems to crash at that point

link text

sorry i sent wrong spec here direct x version

Does it only crash with the Landscape Mountains project? If you create a new project, will that also crash?

Next time it crashes, copy the information in the Crash Reporter window and paste it here in a response. Then go to the folder for the project and get the crash log from the \Saved\Logs folder. Just grab the most recent log after the crash, zip it up, and attach it here. Thanks!

I need to turn on the crash tracker because it’s not logging crashes and yes it seems to do it everytime I put in a material on the Landscape and Foliage system

I think I have the same problem as another user if I try uninstalling the recent update and reinstalling do you think that would work

The crash logs are saved automatically, you should not have to turn on any crash tracking software to get them. They are in the folder filepath \Unreal Projects\PROJECTNAME\saved\logs. We cannot know if uninstalling and reinstalling would be a viable solution without first understanding what is going on and why the engine is crashing in the first place.

I just tried the landscape tool again and this time it’s working but it’s moving very slowly it’s compiling the shaders and starting to work again maybe it was just me being impatient but it seems to work now just at a slower pace.

And when I look at the logs it doesn’t even show a crash log but when I open task manager it says that’s
It’s not responding

try setting your engine scalability settings to low or medium by going to Settings>Engine Scalability Settings. See if reducing this helps with the time.

Ok I did that and it works a bit faster but I have a question when I export it can I Chang it back to the high def settings

Ok I did that and it works a bit faster but I have a question when I export it can I Chang it back to the high def settings

The scalability settings you use are entirely dependent on your computer hardware and the hardware you are building for.

It still goes slow when I use the landscaping is there perhaps a way I can reduce the slow on it the landscape is for 7x7 quads and the fill is 1024

Even on low scalability settings, with the hardware you have the editor is potentially going to continue to slow down during heavy activities such as using landscapes or rendering lighting. There isn’t much more that you can do in editor to increase speed and, because the hardware you are using is below our minimum recommended specs, we cannot guarantee that the editor will run or run smoothly on your machine. You can find those specs here: Supported Graphics Drivers on Linux | Unreal Engine Documentation