Unreal 4.4.1 won't verify?

I keep trying to install the next update for the engine, in my case it’s 4.4.1, and every time I go to install it the launcher gets stuck. It says that 4.4.1 is ‘verifying’ but it doesn’t move past the bottom of the logo when downloading. The current version of UE4 that I have installed is 4.3.1.

Also, whenever the launcher gets to this verify stage my computer begins to freeze up all over the place, and often times crashes. My computer meets the system requirements, I doubled checked before setting up my monthly subscription.

Any help would be greatly appreciated, thanks!!!


So I went ahead and tried some of the troubleshooting tips and none of them worked, I then decided to uninstall all UE4 content from my computer and then reinstall it. Now I’m hitting a total brick wall. When I go to install it says that there is an error in the files and that it can’t continue to install. I then can’t do anything else with the installer other than cancel which uninstalls everything.

This is the message I receive when trying to install the launcher.


Hey SirDannyMacFinn -

Can you try to go through the Troubleshooting wiki, A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums and see if anything may solve your issue. If not please follow the instructions on getting and attaching your verbose logs found at the bottom of the wiki page.

Thank You

Eric Ketchum

Hi SirDannyMacFinn,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, try the troubleshooting steps linked above. If the issue persists, please post your Verbose Logs.

Thanks, TJ

I’ve tried to uninstall and reinstall the launcher and I get an error message now. Posted a pic above.

Sounds like there might have been some issues with the uninstall process. After the uninstall, the C:\ProgramData\Epic\UnrealEngineLauncher folder should have been cleaned up. Does that folder exist and have files? If it does, perhaps you can rename the folder to C:\ProgramData\Epic\UnrealEngineLauncherBACKUP and then try the install again.

If it still fails, an installer log might help us pinpoint the issue.

I’ll look for the folder and see what I can find, if I find the folder I’ll rename it and try to reinstall. If it works I’ll let you folks know. If it doesn’t work, what kind of information should I include in the logs?

Hi SirDannyMacFinn,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If the solution provided above doesn’t work for you, please post back to let us know.