Download

Unreal 4.20.0 will not run

I installed the latest version 4.20.0 but it will not run once I click on launch.

The launch button says “Prerequisites” and then I get a error window saying, “The feature you are trying to use is on a network resource that is unavailable”. The top of this window says, “Microsoft Visual C++ 2017 x86 Minimum Runtime - 14.13.26020”

I have Unreal 4.18.3 and 4.19.2 with visual C++ working fine on this computer, it’s just the latest 4.20 that wont run.

Can anyone help with this problem?

For anyone else who has this problem, I fixed it with a util from Microsoft that can be found here;

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

At first I didn’t think this was working because I got a similar error when trying Unreal again, but it turns out the error was different.

You have to tell the utility which program you are having problems with which in my case was the 2017 vc_runtimeminimum_x86.msi, but when I fixed that it still wouldn’t work, but the error was for vc_runtimeadditional_x86. After selecting and fixing that program with the same utility, Unreal opened fine.

I’m having a similar issue with the Prereqs 4.20.2. I’ve tried all the suggestions online (reinstalling distributables, .net, and ensuring permissions), plus the suggestion above, but I cannot get the Prereqs installed. I think we are stuck until the next release. On an identically setup rig, there are no issues.

I’m aware these general issues (not specific to UE4) can sometimes be solved by manually fixing your registry. Just use caution when doing so! The below link is a recommendation only, this is not a guaranteed solution to the problem.
https://www.thewindowsclub.com/the-f…-trying-to-use

Have this problem, reinstall VS2017, problem gone after restart.