Unreal 4.15.2 crashes on startup

Hi, devs!

Since I updated my Unreal to 4.15.2 I’m experiencing a problem that does not allow me to work with the engine.

The problem is that when I start the engine it seems to be loading fine but, when it gets to 90%-99%, it crashes and the Unreal Engine 4 Crash Report appears.

I’ve noticed that, about at 40%-50% of the loading, the button for starting Unreal from the Epic Games’ Launcher reappears to be clicked and start the engine, but the engine is still loading.

I don’t know what to do at this point, in part because of I have reinstalled the Engine, and also the Epic Games’ Launcher, about 3-4 times.


PD: Here it is the UE4.log file.

Hello ,

I have a couple of questions to help narrow down the issue you are experiencing.

  1. Have you verified the files for engine version 4.15.2?
  2. Are your drivers up to date?
  3. Could you post the callstack from the crash?


Thank you for your response, ThomasVanZeeland.

  1. Yes, I have. Before deleting and reinstalling the engine and the launcher, I tried the ‘Verify’ option but it did not work.
  2. I think so. My NVIDIA drivers’ version is 382.05, and it says that’s the newest version.
  3. Here it is the callstack (attached) and, for more information, I have also attached to this comment all the files (in a .zip) of the lastest crash log.

Thank you so much! Hope for your response.

Have you tried deleting this folder? If you haven’t could you delete it and try launching the engine again?


Hi, ! I have just tried what you said but It did not work. Unreal Engine 4.15.2 still crashes when I launch it.

Your crash seems to be occurring in the GPU driver, this could possibly be compounded with Nvidia software that was introduced in 4.15.2. We are working Nvidia to identify a resolution.

One thing you may want to try to potentially work around this issue is to roll your drivers back to before 381.89 (that is the driver that supports the Nvidia software that was added in 4.15.2). Please let me know if this does not resolve the issue, and if you get a new callstack from the issue if you could upload it here!

Thank you!

I’ve roll my drivers back to 381.89 and now Unreal 4.15.2 works!!!

Hope you solve the problem for new Nvidia drivers on the upcoming Unreal version.

Thank you much!