Unkown Cook Error when using -utf8output option


We suddenly weren’t able to package the program from the editor with the only error being “Error_UnknownCookFailure”.
link text

But our Continuous integration server was able to package properly. The editor is packaging using the following command:

RunUAT.bat BuildCookRun -nocompileeditor -nop4 -project=C:/XXX/YYY.uproject -cook -stage -archive -archivedirectory=C:/Users/XXX/YYY -package -clientconfig=Shipping -ue4exe=UE4Editor-Cmd.exe -clean -compressed -SkipCookingEditorContent -pak -prereqs -distribution -nodebuginfo -targetplatform=Win64 -build -CrashReporter -UseDebugParamForEditorExe -utf8output -compile

Running the command manually does return the same error as in-editor. But removing only the “-utf8output” will allow the process to go through.
As I couldn’t find it, is there any way to deactivate this option from within the editor?
What could be the reason behind this error? And should it be considered a bug?

If you need more information, feel free to let me know.