Unknown error causing crashes


I am getting this repeated error on one of my projects. I think it is related to Quixel Bridge, as the references all break when restarting the engine. I’ve tried to re-install the plugin but no luck. Has anyone seen this before?


It’s always difficult to guess about these errors. You got the latest version of your video card driver? It’s that on apple hardware? Unreal 5? Virtual shadow maps enabled? Baked lighting? Reflection sphere size too large?
Try renaming your config folder. That will create default settings for that project and see if it still crashes. Looks like running out of video memory if I had an uneducated guess.

Hello S-Dot, this is happening on an empty blank archviz template as well as a full scene. I am getting this error after having my PC rebuilt, I didn’t have it before I replaced the motherboard and CPU. All drivers are up to date. I have tried using both the studio drivers and game ready drivers from Nvidia, no change. I am on Windows 10. The problem happens both in Ue4 and Ue5.

Thankyou for your help, I’m a bit stuck!

This sounds like a hardware/driver specific error. Maybe some drivers are left over from the old hardware and are conflicting with the new drivers. If there isn’t a lot of software on the PC I would try to start from scratch. Or did you start with a clean windows installation? - If you did then I’m out of ideas.

I know Microsoft makes you believe you can replace the motherboard in windows 10 but in my experience its best to do a clean windows install when you change the motherboard.

Something I remember is related to onboard video cards. They can take over but aren’t good enough for Unreal and the editor crashes. I remember having a problem with my laptop. You can assign a video card to the editor in windows somehow. I can’t remember how exactly.


Try to reinstall vcruntime.