Unknown Cook Failure

Hey everyone!

I’ve been working on my project for quite some time, been only using blueprinting for my project, and have added quite a few Assets from the UE4 store.

Anyways, This is part of a school project and I’m required to have an executable to showcase. Upon attempting to package for only windows (64-bit) I’ve been prompted with many more than a few issues.

Using the previously answered questions on this site I have managed to fix a few of the errors but I’m stilling failing to Package my project because of a

“PackagingResults:Error: Error Unknown Cook Failure”

I’ve cleared up my redirections, Deleted my Intermediate and saved folders as well as ported the project over to a new project. Still resulting in the same errors.

Here is my Packaging Log attached, If anyone has any information on what I could do to properly fix these issues I would be so grateful!
link text

Hi Chuggyfreeze,

In your package log, if you have an Automation Tool error at the bottom of the log when packaging fails, search for the word “Summary” to locate the “Warning/Error Summary.” The errors listed immediately following that line are the ones causing your build to fail:

Please correct these errors in your project and try again. If your build fails and you are still not able to identify the cause, please upload a new output log and we will try to help you identify the remaining blockers.


Hey .

Thanks for pointing out this issue to me, I feel bad for not finding it earlier. Seems an old blueprint I wasn’t even using was the issue. Fixed it up and built my desired level as a package. hopefully I wont have any more issues.

Thanks again!