Unhandled win32 exception

When I want to launch UE4, I get a message that UE4 has stopped working and a window appears with a debug choise, and when I choose ‘‘debug’’ a new window appears with the message: ‘‘an unhandled win32 exception occurred UE4Editor.exe’’ […] <—here a different number appears every time (eg.[224], [2008], [2015] …)
I have deleted all projects,
I have uninstalled and installed again UE4, but nothing.
I haven’t managed to launch UE4 at all.
Can anybody help me?
I had the same problem using Win 8.1 and after upgrading to Win 10.

Hi RandomSys,

I have a few questions to better understand what may be occurring:

  1. Does this occur when attempting to launch a new, blank project or is it specific to a template/sample project?
  2. Are you using the launcher or did you download the source version of the editor from github?
  3. At what point are you getting this specific error? For instance, do you get to the point where you can choose/create a project or does it occur as soon as you try to open the editor?
  4. Are there any projects you are able to open or is this occurring with all projects?
  5. Have you tried launcher the .uproject file instead of the editor itself?
  6. Can you post a copy of your dxdiag here so I can take a look and see what may be going on?

thank you for your answer.

It occurs when attempting to launch the editor.
I’m using the launcher
I get the errror as soon as you try to open the editor.
No projects are able to open.
Attached is the dxdiag
link text

Do you see the project window come up at all or does it crash before you get to this point.

Do you have any similar issues with other programs or is it limited to UE4?

Does a crash callstack appear? If so can you show me what the callstack says?

It crashes before I see the project window.
Now that Ii tried to open Unity, I have exactly the same issue with Unity!!
So I guess it’s a problem of Windows, not the UE4 ?
Now when I open the Visual for debbuging it shows this:
Microsoft.Vshub.Server.HttpHostx64.exe has stopped working.
No crash callstack appears.

This is definitely an error on the Windows side. I would highly recommend contacting Windows support to report this error and see if a fix is available. You can contact them here: Redirecting

I am marking this as answered for tracking purposes. If this ends up not caused by Windows, please comment back and we’ll take another look.

Hi, similar stuff after numerous NVDIA driver crash on a laptop on 4.11.


the MS tells the registry key damage.
Backend problem? Never happened in 4.10.