Unereal Editor don't start, can't find Unused\UE4.exe

Hey 143258-

Can you make sure that your project is set as the startup project inside Visual Studio. You can do this by right clicking on the project name and selecting “Set as StartUp Project” about halfway down the list of options. If that doesn’t work, let me know if you’re able to open the project by double clicking on the .uproject file or what error you get if that fails.

Cheers

Doug Wilson

1 Like

Hi there

I’ m using visual studio and trying to start the unreal editor but it doesn’t work I also tried to start it with the Epic Games Launcher.

When I start the project with visual studio I get this error

111423-starterror.png

I don’t know what I did wrong but maybe you can help me please.

Thanks for any tips Tobias.

Thanks for your quick awnser but I am reinstaling The engine right now I will say if it worked in about a hour.

It dosen’t work when I start it with the launcher ore double clicking on the .uproject file. But when I start it with the debug game editor it works.

But if I do it with debug game It dosn’t work and I get this error not

111454-starterror.png

This is the
[visual studio Output][2]

Was the project created using the Launcher or a source engine version? Additionally, please try building the project for Development Editor and then try to open the project. If that doesn’t work, let me know if you’re able to create/open a new code project from the Launcher.

I can make a new project and it works thanks a lot

: )