Download

Uncommon Ark Dev Kit issue

Almost every time I hover the ADK menu, my ADK freezes. I already waited to unfreeze for 2 days, and it did not help, he continued.

https://image.prntscr.com/image/3D_mTltYT6SlsrhIDEUpRQ.png

In this screenshot, I just opened the ADK, clicked on menu Window, and I was slowly moving the mouse over the menu options. When I hovered over “Build and Submit”, the yellow bang bugged, but the ADK did not crash, but as I went on, the yellow band crashed into the “Toolbar” menu and the ADK completely froze.

What I’ve tried to do and I still with the same problem:

  1. Reinstalled ADK from zero again, waited all shaders compile.
  2. Reinstalled All Visual C++ Runtimes and .NET Frameworks.
  3. I formatted PC, installed all latest drivers, and repeated 1) and 2).
  4. I removed all custom mods to test if it is any of them, and it is not.
  5. I tested HD/SSD with HDTune, Memtest, CPU Stress, GPU Stress, every hardware tests, no issues with hardware.

I was all working, an out ofo nowhere, it started. It was not ADK update that caused this, because when it started, there was no update or something.
When the ADK freezes, the RAM consumption neither increases or decreases, it continues the same as when it freezes. And the CPU use gets between 30~50%. This is always the CPU usage, even if I do not do anything in the ADK.

My Specs:

i7 4770k (never overclocked)
16GB Corsair RAM 1600mhz (never overclocked)
256GB SSD and 2TB HDSD (Where is installed ADK, already tested ADK on the SSD and problem still the same)
GTX 460 1GB (This GPU is also no problem because I have always used ADK on it and never had problems.)
Only for note: HXi750 Corsair Supply

im pretty sure its ur GPU. 1GB GPU isnt going to cut it for the recent devkit

I added on .bat: -d3d10 and -useallavaiablecores and not freezed anymore… o.O