Download

Unable to tick "Expose to Cinematic" for static Mesh in Blueprint

I have simple Blueprint actor with a static Mesh. The mesh is set to cube.
I am unable to tick the "Expose to Cinematics " option.

](filedata/fetch?id=1805984&d=1598632833)

Any suggestions on how to do that.