Unable to See and Edit Terrain in Editor Mode

Hello Unreal Engine community,

I am currently facing an issue where I am unable to see and edit my terrain in the Editor Mode. While I am in the Landscape editing mode, my terrain appears as a flat plane, and I can’t see the changes I’ve made unless I switch to the Game Mode.

Here are some specifics:

  • I am using Unreal Engine 5.
  • The problem occurs when I’m in the Editor Mode, specifically while I’m trying to sculpt my landscape.
  • When I switch to the Game Mode (‘G’ key), I can see the terrain and all the edits I’ve made. However, once I go back to the Editor Mode, the terrain reverts back to a flat plane.
  • I’ve attempted to adjust my view settings, lighting, and material setup to no avail.

I would greatly appreciate any assistance or suggestions on how to rectify this problem. Thank you in advance!



1 Like