Unable to sculpt, edit, or paint my imported tiled landscape

I think you have to check this box when you import. Sorry if this doesnt fix it, I dont do a lot of landscape stuff


This is my first time using World Comp so I could be missing something. But,

I started by creating a brand new project, next created a new level and then I imported my tiled landscape I had created from [World Creator 2][1]. But here I encountered a problem. I have a LandscapeGizmoActiveActor and several LandscapeStreamingProxy’s. How does one go about adding a landscape material to them? I tried 2 things. First I tried to connect them to a landscape through the Landscape Proxy / Landscape Actor but they wouldn’t connect. Next I tried to add the default [Brushify][2] Material Instance to all of my LandscapeStreamingProxy’s and then sculpt/paint them, but all I get is this. “Landscape actor is not loaded. It is needed to do layer editing.”

(if the image isn’t showing up here’s the [Link][4])

That would do it… I thought I remembered to do that but looks like I didn’t. Fixed it perfectly Thanks!

Yup you have to remember to check this box whilst importing