Unable to run Editor in Window

By default the editor Launches in fullscreen mode, which causes issues on larger screens(I have 40’’ screen) where mouse travel time and over all orientation is an issue.

Workaround is to go to WindowEnable Fullscreen and enable it and disable it(It does not appear as enabled by default that is why you need to enable it first)

I am pretty sure this has been asked before but I could not find it and it was an issue for me so here I am. If we can fix the Enable Fullscreen checkbox in the menu to be in the correct state on an empty project it would be great:).