Unable to package Unreal map


I’ve been running into an issue trying to package my Unreal map. Basically, when I start packaging my level, the process seems to stop and loop when I see these messages in the output log:

LogPackageContent: Publishing: UE4Editor-Cmd: [2015.04.30-18.12.59:816][  0]LogDerivedDataCache: Unable to find inner node Shared for hierarchical cache Hierarchy.

LogPackageContent: Publishing: UE4Editor-Cmd: [2015.04.30-18.13.01:017][  0]LogMaterial: Missing cached shader map for material WorldGridMaterial, compiling. Is special engine material.

I’m not too sure what the issue could be. I’ve followed the level packaging tutorial and saved my files in the same locations but it doesn’t work. I’ve also tried to package the Level tutorial map from the tutorial but I still get the same error messages and it seems like the process just stops.

If anyone could help me, I greatly appreciate it. If you’ve got any more questions, just ask.

Thanks in advance.

Hello TTG,

Thank you very much for your patience while waiting for a response on this issue.

Are you still having this issue?

If you are I have some information that I would like to get from you.

1.) Can you reproduce this in another project?
2.) Can you reproduce this in another version of the engine?
3.) Are you using a GitHub version of Unreal or the Launcher version?

After I have this information I will be able to narrow down what is causing this issue.

Again, thank you for reporting this and your patience.