Download

Unable to package/deploy to iOS after update to 4.12.14

Hi,

My project was working fine in 4.12.1 ~ 4.12.3 all these while.

Just after updated to 4.12.4 this morning. My project is now unable to package / deploy to iOS.

I create all kinds of NEW default template Blueprint project in 4.12.4. all also give me the same error message of
“Sorry, launching a code-based project for the selected platform is currently not supported. This feature may be available in a future release.”

I can’t downgrade my project because the asset I purchased from marketplace are in 4.12.

someone please advise me how to fix this, this is a super important crucial problem to me now.

Thanks