Download

Unable to launch project after successful compilation on Android

  • Hello! I’m new to working with UE4, I’m still using version 4.25.0. I’m looking for help from good people. And I had the following problem, after compilation, my project on Android does not start (on my phone or in the Android emulator on PC) and just crashes to the phone’s desktop, but if you compile the project on Windows, the project works fine. In the log file, I have no errors, and there are no warnings either. compilation is successful. The only warning I have is that I exceeded the streaming texture pool size by 2.5 MiB, since my base pool size value is 600. I tried to increase the pool size to 4000 via the UE4 command console, but unfortunately it didn’t help me when recompiling. My project still doesn’t start and crashes to the phone’s desktop. I can upload a log file during compilation. Please help me figure out what my problem is, or tell me a link where there is a description of the solution to my problem. log_my_project.txt (156.8 KB)

I found a way to get the error log when my project crashes. Someone please look at the log, please explain what my problem is, and I can’t understand what caused the error on the Log
log_crash_my_project.txt (13.8 KB)