Unable to launch .msi Installer

Before I begin:
I am running a Windows 7 Professional machine that meets all requirements I’ve found (6-core processor, 8GB RAM, good video card, 150GB free space on boot partition, 500GB free on second partition).

I downloaded the latest .msi package from the unrealengine.com site, but when I try to run it, it immediately errors out and I receive the following message from Windows:
“An error occurred while writing installation information to disk. Check to make sure enough disk space is available, and click Retry, or Cancel to end the install.”
Clicking Retry makes the same error pop up again.

I’ve tried following advice from other threads on here (running as Administrator, running from command prompt, running from command prompt with extra parameters), but to no avail. Has anyone else encountered this issue, and, if so, how did you solve it?

Sorry you are having problems. Sounds like you are running into a Windows Installer issue. After some quick searching, I found this Microsoft thread where users discuss the same issue you are having. There are a few answers on the thread that might get you past the problem: