Download

Unable to launch editor

I’m making this post on behalf of a friend, he purchased unreal today everything installed and downloaded fine, but when he clicks the launch button the “loading screen UI” comes up for several seconds then disappears and the launch button becomes useable again but the actual editor does not load. He has updated his graphics card drivers to see if that would help but nothing yet.

What is the hardware specifications that your friend is trying to run UE4?

GTX 670 , i5-3570k 8gb ram, windows 7 ultimate

Here is my crash report


Log file open, 03/24/14 17:09:40
LogModuleManager:Warning: ModuleManager: Module 'PakFile' not found - it's StaticallyLinkedModuleInitializers function is null.
LogModuleManager:Warning: ModuleManager: Module 'StreamingFile' not found - it's StaticallyLinkedModuleInitializers function is null.
LogModuleManager:Warning: ModuleManager: Module 'NetworkFile' not found - it's StaticallyLinkedModuleInitializers function is null.
LogInit: Version: 4.0.1-2028188+++depot+UE4-LauncherReleases
LogInit: Compiled (64-bit): Mar 17 2014 14:23:19
LogInit: Build Configuration: Development
LogInit: Branch Name: ++depot+UE4-LauncherReleases
LogInit: Command line: "E:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\CrashReportClient.exe" 
LogInit: Base directory: E:/Program Files/Unreal Engine/Launcher/Engine/Binaries/Win64/
[2014.03.24-17.09.40:432]  0]LogTaskGraph: Started task graph with 2 named threads and 4 total threads.
[2014.03.24-17.09.40:452]  0]LogInit: Computer: SCOOBYSNACKS-PC
[2014.03.24-17.09.40:452]  0]LogInit: User: Scoobysnacks
[2014.03.24-17.09.40:452]  0]LogInit: CPU Page size=4096, Cores=4
[2014.03.24-17.09.40:452]  0]LogInit: High frequency timer resolution =3.215400 MHz
[2014.03.24-17.09.40:452]  0]LogInit: Memory total: Physical=8.0GB (8GB approx) Pagefile=8184.0GB Virtual=8192.0GB
[2014.03.24-17.09.40:516]  0]LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
[2014.03.24-17.09.40:634]  0]CrashReportClientLog: Initial state = Unknown UploadState value
[2014.03.24-17.09.40:634]  0]CrashReportClientLog: Sending HTTP request (pinging server)
[2014.03.24-17.09.40:644]  0]LogStreaming:Warning: Failed to read file 'C:\Users\Scoobysnacks\AppData\Local/Microsoft/Windows/WER/ReportQueue/AppCrash_UE4-ContentExamp_1325973254852dc2c83c96adba9ce17294673f_cab_14f7d01a/Report.wer' error.
[2014.03.24-17.09.40:655]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:655]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:657]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:657]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:657]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:657]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:658]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/DroidSansMono.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:659]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]CrashReportClientLog: =========================> OnProcessRequestComplete(), State=PingingServer
[2014.03.24-17.09.40:929]  0]CrashReportClientLog: State change from PingingServer to Ready
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.40:929]  0]LogSlate:Warning: GetFontFace failed to load or process '../../../Engine/Content/Slate/Fonts/Roboto-Black.ttf'
[2014.03.24-17.09.42:383]  0]CrashReportClientLog: State change from Ready to Cancelled
[2014.03.24-17.09.43:404]  0]LogWindows: FPlatformMisc::RequestExit(0)
[2014.03.24-17.09.43:445]  0]CrashReportClientLog: Final state = Cancelled
[2014.03.24-17.09.43:445]  0]LogExit: Exiting.
[2014.03.24-17.09.43:445]  0]Log file closed, 03/24/14 17:09:43


Seriously, try to download this font family and install it. Then, try to launch UE4 again.

Tried, still no luck, we’re not even sure if thats the actual crash for the game or the crash reporter itself

We found the proper crash report (so we believe)


Log file open, 03/24/14 18:12:17
LogModuleManager:Warning: ModuleManager: Module 'PakFile' not found - it's StaticallyLinkedModuleInitializers function is null.
LogInit: Version: 4.0.1-2030636+++depot+UE4-LauncherReleases
LogInit: Compiled (64-bit): Mar 20 2014 15:55:25
LogInit: Build Configuration: Shipping
LogInit: Branch Name: ++depot+UE4-LauncherReleases
LogInit: Command line: "E:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\UnrealEngineLauncher.exe" -LauncherLabel=QFE -SaveToUserDir
LogInit: Base directory: E:/Program Files/Unreal Engine/Launcher/Engine/Binaries/Win64/
[2014.03.24-18.12.17:375]  0]LogTaskGraph: Started task graph with 2 named threads and 4 total threads.
[2014.03.24-18.12.17:395]  0]LogInit: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
[2014.03.24-18.12.17:405]  0]LogInit: Object subsystem initialized
[2014.03.24-18.12.17:425]  0]LogInit: Computer: SCOOBYSNACKS-PC
[2014.03.24-18.12.17:425]  0]LogInit: User: Scoobysnacks
[2014.03.24-18.12.17:425]  0]LogInit: CPU Page size=4096, Cores=4
[2014.03.24-18.12.17:425]  0]LogInit: High frequency timer resolution =3.215400 MHz
[2014.03.24-18.12.17:425]  0]LogInit: Memory total: Physical=8.0GB (8GB approx) Pagefile=8184.0GB Virtual=8192.0GB
[2014.03.24-18.12.17:425]  0]LogTaskGraph: Started task graph with 2 named threads and 4 total threads.
[2014.03.24-18.12.19:613]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selector.png' error.
[2014.03.24-18.12.19:613]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selector.png
[2014.03.24-18.12.19:613]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:613]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:614]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:614]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:614]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:614]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:614]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:614]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:614]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:614]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:614]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png' error.
[2014.03.24-18.12.19:614]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/Common/Selection.png
[2014.03.24-18.12.19:619]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/UserCard/Box_0Round.png' error.
[2014.03.24-18.12.19:619]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/UserCard/Box_0Round.png
[2014.03.24-18.12.19:619]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/UserCard/Box_0Round.png' error.
[2014.03.24-18.12.19:620]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/UserCard/Box_0Round.png
[2014.03.24-18.12.19:640]  0]LogStreaming:Warning: Failed to read file '../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/HyperlinkDotted.png' error.
[2014.03.24-18.12.19:640]  0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Programs/NoRedist/UnrealEngineLauncher/Content/UI/HyperlinkDotted.png
[2014.03.24-18.12.19:645]  0]WinPlatform: User is admin: true
[2014.03.24-18.12.19:645]  0]WinPlatform: Process ran as admin: true
[2014.03.24-18.12.19:645]  0]WinPlatform: Process is elevated: true
[2014.03.24-18.12.19:656]  0]WinPlatform: Process integrity level: High
[2014.03.24-18.12.19:714]  0]FCommunityPortalOSS::InitialiseOSS
[2014.03.24-18.12.19:715]  0]FCommunityPortalManager: Change State CPManagerState_Init->CPManagerState_SelfPatching
[2014.03.24-18.12.19:731]  0]FCommunityPortalUpdater: Change State UpdaterState_Init->UpdaterState_CheckForUpdate



continued



[2014.03.24-18.12.19:747]  0]FCommunityPortalOSS::RequestSelfPatchEntitlements
[2014.03.24-18.12.23:276]  0]FCommunityPortalUpdater: Change State UpdaterState_CheckForUpdate->UpdaterState_HasLatest
[2014.03.24-18.12.23:291]  0]FCommunityPortalManager: Change State CPManagerState_SelfPatching->CPManagerState_UserLogin
[2014.03.24-18.12.23:307]  0]FCommunityPortalOSS::RequestAutoLogin sc00bysn4xx@hotmail.co.uk
[2014.03.24-18.12.23:307]  0]FCommunityPortalManager: Change State CPManagerState_UserLogin->CPManagerState_UserLoggingIn
[2014.03.24-18.12.23:499]  0]FCommunityPortalOSS::OnEnumerateFilesComplete - TRUE - 42 files
[2014.03.24-18.12.25:456]  0]FCommunityPortalOSS::OnLoginComplete - 0 TRUE 0891523d612d4b6993f3ed9306b4da95 
[2014.03.24-18.12.25:459]  0]FCommunityPortalOSS::RequestLatestEntitlements
[2014.03.24-18.12.25:459]  0]FCommunityPortalOSS::OnLoginChanged - LoggedIn 0
[2014.03.24-18.12.25:482]  0]FCommunityPortalManager: Change State CPManagerState_UserLoggingIn->CPManagerState_Launch
[2014.03.24-18.12.25:488]  0]LogSlateStyle:Warning: Unable to find Slate Widget Style 'LoginPage.CapsLockOn'. Using FTextBlockStyle defaults instead.
[2014.03.24-18.12.25:608]  0]FCommunityPortalAppManager: Found Installed Manifest 40104 ContentExamples_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.25:608]  0]FCommunityPortalAppManager: Found Installed Manifest 40116 Reflections_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.25:671]  0]FCommunityPortalAppManager: Found Installed Manifest 40100 ShooterGame_4.0:Production-Windows 4.0.1-2027551+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.25:703]  0]FCommunityPortalAppManager: Found Installed Manifest 40101 StrategyGame_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.26:168]  0]FCommunityPortalAppManager: Found Installed Manifest 40003 UE_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.28:551]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=8
[2014.03.24-18.12.29:102]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=7
[2014.03.24-18.12.30:448]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=6
[2014.03.24-18.12.30:669]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=5
[2014.03.24-18.12.32:228]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=4
[2014.03.24-18.12.39:220]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=3
[2014.03.24-18.12.41:357]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=2
[2014.03.24-18.12.41:462]  0]FCommunityPortalOSS::OnUserEntitlementsComplete PendingManifests=1
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40003 UE_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40104 ContentExamples_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40121 Mobile_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40116 Reflections_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40100 ShooterGame_4.0:Production-Windows 4.0.1-2027551+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40110 SwingNinja_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40101 StrategyGame_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.41:462]  0]FCommunityPortalAppManager: Received Version Manifest 40123 TappyChicken_4.0:Production-Windows 4.0.1-2027741+++depot+UE4-Releases+4.0-Windows
[2014.03.24-18.12.43:049]  0]FCommunityPortalOSS::RequestLatestAppVersion UE_4.0 Production-Windows
[2014.03.24-18.13.18:219]  0]FCommunityPortalOSS::RequestLogout
[2014.03.24-18.13.18:219]  0]FCommunityPortalOSS::OnLogoutComplete - 0 TRUE
[2014.03.24-18.13.18:219]  0]FCommunityPortalManager: Change State CPManagerState_Launch->CPManagerState_UserLogin
[2014.03.24-18.13.18:220]  0]FCommunityPortalOSS::OnLoginChanged - NotLoggedIn 0
[2014.03.24-18.13.18:235]  0]LogOnline:Display: Unloading online subsystem: MCP
[2014.03.24-18.13.18:235]  0]LogOnline:Display: MCP: FOnlineSubsystemMcp::Shutdown()
[2014.03.24-18.13.18:245]  0]LogExit: Preparing to exit.
[2014.03.24-18.13.18:245]  0]LogExit: Object subsystem successfully closed.
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module AnalyticsET (13)
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module Analytics (12)
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module HTTP (11)
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module BuildPatchServices (8)
[2014.03.24-18.13.18:245]  0]BuildPatchServicesModule: Shutting Down
[2014.03.24-18.13.18:245]  0]BuildDataGenerator: FATAL ERROR: EBuildPatchInstallError::ApplicationClosing, 
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module DirectoryWatcher (7)
[2014.03.24-18.13.18:245]  0]LogModuleManager: Shutting down and abandoning module CommunityPortalServices (6)
[2014.03.24-18.13.18:256]  0]LogModuleManager: Shutting down and abandoning module ImageWrapper (5)
[2014.03.24-18.13.18:256]  0]LogModuleManager: Shutting down and abandoning module InputCore (4)
[2014.03.24-18.13.18:256]  0]LogModuleManager: Shutting down and abandoning module CoreUObject (3)
[2014.03.24-18.13.18:256]  0]LogModuleManager: Shutting down and abandoning module SandboxFile (2)
[2014.03.24-18.13.18:256]  0]LogExit: Exiting.
[2014.03.24-18.13.18:256]  0]Log file closed, 03/24/14 18:13:18


Maybe the installation was corrupted along its process. Have you tried to reinstall?

yes we have reinstalling it several times, its getting really annoying for us as we cant even load up the editor at all.

I’m experiencing the same issue.

System Specs:
Mac OSX 10.9.2
3.4 GHz Intel Core i7
32 GB 1600 MHz DDR3
NVIDIA GeForce GTX 675MX 1024 MB

I was actually able to launch once after multiple attempts of quitting and restarting the Unreal Engine Launcher.
However, it’s doing it again.

Hi everyone,

Please post these to https://answers.unrealengine.com for assistance. You can search there for others who may have experienced similar problems and had theirs resolved as well. Thank you and have a great day!

Adam