Download

Unable to Hide Virtual Camera HUD When Rendering Sequencer

Hi all,

I was trying to record my scene using virtual camera and I got all my footages and prepare to render out, but no matter what I do, the HUD is always on the rendered images.

Here are the things I tried to fix this issue:

  1. In world Settings, set GameMode Override to GameMode or None.
  2. In level Sequence that I created, toggled Hide Hud
  3. In sequencer Render Movie Settings, GameMode Override set to GameMode or None
  4. In Movie Render Queue, GameMode Override set to MoviePiplineGameMode/GameMode/None
  5. In Project Settings, turned OFF Always Show Touch Interface

But unfortunately, the annoying HUD still showing up when rendering.

Anybody has any idea how to fix this issue? Or is there any setting I missed?

Thank you!

Did you use a vcam?