Download

Unable to find content in valut afte redeeming it

This is related to the ‘Studio Lighting’ a recent course in Unreal Online Learning portal.

I was able to paste the redeem code in my account. I also got the confirmation. But its now almost 30 minutes but unable to see the project files in the ‘Vault’. Is there something missing. I also tried to do paste again but as expected it gave an error ’ CANNOT REDEEM THE SAME CODE MORE THAN ONCE’. So the redeem is successful.

But its not visible in the valut. Normally how much time does it take after redeem to show up in the vault? Your support is much appreciated.

Try to restart your launcher.

Thank you. I did it twice and even rebooted. Did not work. But came back from lunch after and hour and it was there. Guess it took a lot of time to download/ show up. The problem is now solved.

Hi, I think this is a very annoying issue as well. Every time I want to follow a course, I’m having the same trouble as well. I redeem the code and it’s successfully added to my account but when it comes to finding the actual content. First of all, you have to wait like 5 minutes for the content in your library to appear. and then you have to find it somewhere in your library. And if you have downloaded all the free content like me, well good luck finding it. for me, it always takes at least 5 minutes just to locate the relevant content in my library. You can try filtering, but I don’t think any of the courses provided by epic are tagged appropriately, thus you’re not going to find it if you filter your library by epic content as well. Yep, not a big deal, I agree, but it’s very frustrating. While it could be solved just by labeling this kind of learning material content properly.

1 Like

Hello

Has anyone found a way to deal with this, I have a lot in my library and would not know really what I have just redeemed, but I want to do it for the animators course and other ones in the future would be really useful to know where to find the one that was downloaded for the relevant course.

Bump. This topic needs more attention. I am unable to proceed with the course “Blending and Tiling Textures”. Tried restarting… waiting… only 20 minutes so far… but nothing in the vault.

Hi, Sorry this is happening. Unfortunately all our learning assets for courses is mixed with all other content. Let me see if we can improve the naming method that may aid in how its all sorted.

Oh man, so I am not the only who gets frustrated trying to look up the downloaded project amongst the monthly free stuff that I accumulated over the years. There gotta be a way of filtering by the addition or purchase date! come one Epic! This is basic filtering option.

P.S. closing and relaunching Epic Launcher after few minutes does indeed do the trick! Thanks guys