Download

Unable to Compile and Open C++ Templates.

So I have tried to open up a simple Basic Code, C++ Template. But it simply refuses to compile (and thus open up)

Here are the errors I got. I tried to fix it by following these C11XX error fixes. Uninstalled-reinstalled VS 2013. Switched to VS 2015. Restarted PC. Nothing works.

Here are some specs:
Windows 8.1 -64bit-. VS 2015 Update 3. Tried 4.12 and 4.15 Preview 2.

Also TGIF everyone :wink:

e007769e98c0ead3a419fc300fc1684df8c61df6.jpeg

9553efb488d4623721b5923ae4d0c919208c6097.jpeg

I only use the Git Engine, but here’s a guess:

When installing an Engine via the launcher, you get prompted to select a few extra stuff to install. One of those is “Engine Source Code”. By looking at your error, it seems to me that you installed the engine without its source and therefore cannot build new C++ projects. Try modifying/reinstalling and make sure to add the source.

God **** ! That solved it. Thanks Vlad The Implier ! :smiley:

I had downloaded the Source Code. Now I just clicked “Verify” for that version and it suddenly worked ?!

Well that is development for you I guess :smiley:

TGIF mates ! :smiley: