Download

Unable to change Debug categories

Hi guys!

Having a bit of a problem

Currently when I enable debugging like you see in the picture, I can not change the category.

It should be as simple as pressing 0-4 but that does nothing at all. I have literally tried EVERY keyboard combination I can think of and NOTHING will change the category. This is actually a MAJOR issue for me at this point, I am at a point in my game where I need to be able to debug perception and can not move forward with it until I can see the perception. I have tried EVERYTHING and NOTHING will change the categories when I enable debug. Is Debug on 4.27 bugged? What is the magic keyboard combination that changes the category?

1

The solution turned out to be redefining the keys to something different. The only thing I can think is that unreal engine has a bug right now. When I changed the keys from 0-4 to QWERTY, that solved it. There is nothing on my computer that is consuming those keys in any way for shortcuts. This issue happened on my Mac, my Windows PC and my Linux machine. The only thing I can think of is that it was just a bug.