UMG Widget Designer ZOOM Issues


This is so annoying… I can’t properly zoom in UMG (Widget Designer) without my view always getting corrected and popping back into the main canvas. If I want to zoom with my cursor anywehre outside the main canvas, It tries to ‘correct’ my view back into the canvas. This is so distracting, I just expect it to work like the normal Blueprint editor - to zoom where my cursor is, without any weird corrections.

Is it just me, or is this the default UMG behavior? Is there any option to disable this feature?

1 Like

I think I have similar issue.
When I zoom, it moves me to the upper left corner, very annoying

Looks like this is still an issue in UE5 too.

Very annoying

:frowning: confirm. 5.1 too :frowning: