UMG slider thickness problem


I would like to increase slider bar thickness (height) in UMG but I dont see option for this.

Do you know how to do this?


Thank you for all support.

I just ran into this issue today. As far as I know, there is no option whatsoever to change it. Either you’ll have to code it in yourself, or put in a request.

Ok, I see. That’s unfortunate however.

I’m having this same issue – did anyone ever figure this out?

wrap it in a scale box
set the scale box stretch to “scale to fit y”
change the sliders “normal thumb image: image size” to something like x1,y1 and you can make a thicker bar. may have to play with it a bit to get your personal desired result though.

My solution was to make the slider as an image in Illustrator and import it as a PNG).

Placed over the original one (no, not in the slider styling, just an image in the background).

Then I set the styling of the slider (both selected and not) as transparent.

There is an option to change the slider thickness. Go to the Style and there you see “bar thickness”. Change that and your done.

It was not an option 5 years ago hence the confusion in this rather ancient thread… :wink: