UMG Image Tiling

Currently adding some menu images to my project with some friends. I found out that on the iPad the Image doesn’t seem to support Tiling horizontally or vertically perfectly on the iPad 4 for me (might also be with other versions).

I have a basic line area which stops tiling the entire image and instead just tiles the first pixel Area it seems.

Any help how to get this fixed is appreciated.

Hello wettrix,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed set of steps to reproduce this issue on our end?
  3. Could you provide screen shots of any materials and/or blueprints that may be involved with this issue?

Okay I did some testing on a new project and it is as follows

  1. Yes I reproduced it

  2. Detailed steps are
    (1) - Create new blueprint project
    (2) - Add images
    (3) - Create umg widget
    (4) - Setup images to form a window

  3. I have a few blueprint images and one on the iPad



Hopefully you guys get to test it out as well. I’m not really using any complicated images. Hopefully you can replicate it and maybe find a solution.

Thanks in advance

Hello wettrix,

After running a few tests I was unable to reproduce this issue on our end. Would it be possible for you to send the clean project that you are using to reproduce this issue to insure that no nuances were missed in the reproduction of this issue?

That is strange, I still get the same result building here. Anyway here is a sample of the clean project, try building it for iPad 4. I was doing the build in 4.9.2 version.
Let me know when you have done some tests.

Hello wettrix,

Would it be possible for you try launch the project that was provided onto you device to see if the problem can be replicated when launching from a different computer? After running several tests was unable to reproduce this issue with the project provided.

Hello wettrix,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.