Download

UMG Image ignore mouse events?

Hi! I have UMG Image with transparent material, which add smoke effect on top of all my other UMG Widgets. This being said, because Image is on top, it blocks all underlying widget mouse events. Any way to ‘tell’ my Image widget to pass through all the mouse events?

Click on the image - in the settings under behavior/visibility - choose hit test invisible :slight_smile:

This does not work in the current version of the engine (4.18)

Works in 4.19.