UMG Blur not working in Android

Hi! Can anyone please help me?

UMG Blur doesn’t seem to work on my device(Xperia Z Ultra).
The only Ouput I get is a black screen.

I’m using ETC1 format… UE4.15

Is this a bug? or do I need to enable something?

Have you tried to use power of two images?

In other hand try to follow these steps:

Hope this work for you!!

Power of two Images? can you please elaborate?

my textures are working fine… The problem is that I’m trying to use the new feature for 4.15… UMG blur… But It doesn’t seem to work well

In that case I just think you can download codeworks demos in order to run a blur effect and confirm if your device allows it.

Hello ProjectZ3RO,

Thank you for submitting a bug report. I have reproduced this issue and logged a report for it here

You can track the report’s status as the issue is reviewed by our development staff. Please be aware that this issue may not be prioritized or fixed soon.

I am having this same bug. Any workarounds?

The power of two images refers to images who sizes are powers of two.

some common power of two sizes are : 512 x 512, 1024 x 1024, 2056 x 2056

I`m suffering the same problem

I am having this same bug. This bug annoyed me a lot. Hope can be fixed soon.


// This feature has not been tested on es2 and will likely not work so we force low quality fallback mode
static int32 bForceLowQualityBrushFallback = 1;
static int32 bForceLowQualityBrushFallback = 0;

If you want to enable background blur on vulkan device, add option to DefaultDeviceProfiels.ini
or use commandline.

[Android DeviceProfile]

Over a year later and still getting this issue. Really defeats the point of having it if I can’t use it

Are You Sure Its A Bug? Still Here In 4.26,