UE5 (unhandled exception: exception_access_violation)

I have long experiance (ever since ue4 was available) with UE Blueprints and UE in general, but i have never experianced this problems i experiance with UE5 in particullar (My new project is build on UE5)
And i encountered this “unhandled exception: exception_access_violation” problem million times and my project got broken (Lucky me i always have a backup nearly every day i finish with my project i do a backup). This problem occurs even by doing stupid things like add new variable to my : Character, Widget, Function Library you name it… Everything works fine untill i close and reopen the Engine, than everything is broken whenever i try to open anything it’s just crash and pop this error “unhandled exception: exception_access_violation” - Reading Adress is always different.

  • I have tried a thing where in Editor show no errors but i know if i close the engine the project will be destroyed, so while doing so i tried to add variable and immediatly package my project, and im getting Call Stack errors - like 300 of them.

Now my project is working since is back uped and if i package my project it shows 0 errors - 0 warnings.

My question is : is anyone encountering the same problem with both UE4 - UE5.
OR UE5 is totally broken and not ready yet ? - This is what i could think right now!

By even putting User Created Widget inside another widget i got this problem, does anyone have a solution to this ?
This is gettin out of hand it’s terrible i got no clue what might cause my problem, i’m pretty sure im not doing something wrong

i’ve read my articles and i couldn’t find any solution whatsoever, (Everytime a someone has a solution has nothing not even close to do with what i’m getting)

My PC is fresh - No viruses nothing fishy running in the background.
My wild though does it has to do with the fact that i have both UE4 - UE5, they are on the same ssd-disc, i dont know i got no clue… HELP ME PLEASE !