UE5- niagara fluids not interacting with collider tag

Niagara fluid simulation only interacting with some actors that have the collider tag. Not all of them. Attached a video demonstrating it

Does not occur if i create a new level inside the same project. Very confused

Ahhhhh I found out it was because I’m using the world partition. Don’t know too much about world partition but just ended up with it because I selected open world when creating a new level lol. My current solution is to unload all cells and load back in whenever I create a new object i want to interact with the water. Maybe someone knows a simpler method?

Hey, did you really fix that issue by unchecking world partition? I had a normal map with niagara fluids on it simulating with several static meshes along the scene, now all of them are ignored by all partycle systems, collider tag or any other collider objects don’t interact with the gas or liquid anymore. Any ideas? Thanks

Hows it. Im very new to the world of unreal [ about 5 - 6 months ]. Im having the same problem with some static meshe objects working and other meshes not working at all. I just wanted to ask where you changed the setting for world partition? Thanks very much.

My main problem was imported meshes not colliding properly. Im not sure if its the same problem but i found that the object -[ mesh distance field ] resolution setting is at 1 by default.

After importation of mesh into unreal, before making it part of a blueprint, I drag it onto the scene, select the object then press [ Ctrl + E ] which opens the collision settings window. In ’ Details ’ panel, the setting is under [ LOD 0 - Distances Field Resolution Scale ] _____ [[ to see the change, click ’ Show ’ in viewport, then - Visualize → Mesh Distance Field ]]. Afterwards, with some objects, I add - Auto Convex Collision, under the collision tab on top of view.