UE5 Landscape Has Empty Bound

Hi there. So since I have an older GPU I disabled Lumen to get some decent fps.
Because of that I need to rebound light.
But If I place a landscape in a level that is “big” it gives me a map check error.
"Actor Landscape Has Empty Bounds.
And the same for InstancedFoliageActor, but I don’t even have any foliage in the level.
Never seen this error, also the docs page “related” to this doesn’t have this error.
This is a legit empty level, world partition enabled, default map, added 32x32 landscape with a snow material. And 1 mesh on each corner, so the world partition map makes more cells. That’s it.


Same problem here, I simply guessed it will resolve on its own over time since the LevelBounds volume was part of world composition and that I only use world partition now.
The warning doesn’t seem to cause any problem though.

There is definitely somehting buggy with Landscape Bounds.

I tried setting up Runtime Virtual Textures Volumes with Landscapes. When I click on Copy Bounds with the Landscape selected it doesn’t work. Sometimes it only covers half, sometimes the Volume is somewhere else and sometimes it even works. Can’t replicate what causes that behavior.

If running lumen then might be no issue. But I disabled it and I can’t rebuild my lighting because of the error.

Did anyone ever figure this out? Can’t seem to find a fix for this

Did anyone here find any solution for that?

I was having this issue as well and ran into a solution on another thread from @Kynolin, you can click on window, world outliner, highlight the area, right click and load cells.

this seems to have solved the issue for me!

1 Like

I solved it, in the world outliner, if you pay attention, there are several elements that put unloaded.
You have to give the right button and reload them.

Sorry for my english.

I know this is an old post but I had the same problem but solved this using the World Partitioner.

In UE5 I accessed this from the menu:
Window, World Partition.
A new window appears and I selected all grids with the left mouse button + drag.
Then I clicked the right mouse button and chose “Load selected cells”
I then closed the World Partition window and saved the map.
After this everything worked for me.

1 Like