UE5 - Instruction on How To Enable EQS is out of date

Unreal docs say to enable eqs by tick box in project settings / Experimental /AI

But there is no such check box or any setting to enable EQS anywhere

can someone please help with answer to how to enable EQS.

I working with EQS tutorial in documents , and i don’t see the EQS points in AI debug, its as if eqs is off

Using UE5

EQS is on by default since 4.26, I believe. I’ve not had to set it in a while.