Download

UE5 FPS Limit? UE5 Editor Capped at 60fps?

I have been playing around with the Smooth Frame Rate FPS ranges and I can’t seem to get my FPS above 60fps no matter what I try.

I’ve tried flipping off Lumen, using Ray Tracing, etc, trying a fixed frame rate. I am not using a laptop so I don’t think power saving settings are in effect.

Anyone else having this issue?

Details:
UE5 Update 2

i7 -10700K at default 3.8GHz clock
16GBs of RAM
EVGA 3080
650W PSU
2TB NVME that UE5 is running on

Update: Restarting the Editor seemed to have helped as well as updating video drivers and optimizing apps in the Nvidia Geforce Experience app.

My project engine settings for my frame rate

[/Script/Engine.Engine]
+ActiveGameNameRedirects=(OldGameName="TP_FirstPersonBP",NewGameName="/Script/FPS_PERF_TEST1")
+ActiveGameNameRedirects=(OldGameName="/Script/TP_FirstPersonBP",NewGameName="/Script/FPS_PERF_TEST1")
SmoothedFrameRateRange=(LowerBound=(Type=Open,Value=60.000000),UpperBound=(Type=Open,Value=120.000000))
bUseFixedFrameRate=False
FixedFrameRate=120.000000
bSmoothFrameRate=False
MinDesiredFrameRate=70.000000

[/Script/LuminRuntimeSettings.LuminRuntimeSettings]
FrameTimingHint=FPS_120

Hey Vallamost,

Moving this post over the UE5 section of the forum so you can get more assistance. Goodluck! :slight_smile:

not on ue5 atm so can’t check it.
try t.MaxFPS 500 and what about global vsync in nvidia panel?

Is there a bug in the forums? It wouldn’t let me post this in the UE5 section. I also can’t edit my original post now, it says I’ m missing the UE5 tag when it’s there

image

I’ve updated the version to UE5-General. Not sure why it wouldn’t let you update it. Is there something in the original post you’d like me to modify for you?

So sorry for the inconvenience! :slight_smile:

Weird, I can’t even edit my posts :frowning:

I was trying to update it and say that restarting the Editor seemed to have helped as well as updating video drivers and optimizing apps in the Nvidia Geforce Experience app.

These are the new settings I am using that are working, I get 120fps on high engine scalability settings with static shadows turned off.

[/Script/Engine.Engine]
+ActiveGameNameRedirects=(OldGameName="TP_FirstPersonBP",NewGameName="/Script/FPS_PERF_TEST1")
+ActiveGameNameRedirects=(OldGameName="/Script/TP_FirstPersonBP",NewGameName="/Script/FPS_PERF_TEST1")
SmoothedFrameRateRange=(LowerBound=(Type=Exclusive,Value=60.000000),UpperBound=(Type=Exclusive,Value=120.000000))
bUseFixedFrameRate=False
FixedFrameRate=120.000000
bSmoothFrameRate=True
MinDesiredFrameRate=120.000000

[/Script/LuminRuntimeSettings.LuminRuntimeSettings]
FrameTimingHint=FPS_120

I updated your post to say the editor helped. If you need anything else feel super welcome to @ me and I’ll run over to help. :smiley:

Also, you might be able to edit your original topic now so feel free to try that out!

Thanks, I’m able to edit it again! May want to pass over some feedback to the UE forum devs about that tag issue :slight_smile:

My pleasure. Admittedly that might have been my fault for not updating the tags. Human error is the ultimate bug :sweat_smile:

Well it looks to still require the 4-27 tag in order to accept it as a valid question. It should also accept 5-0EA without 4-27.

Oh, I didn’t even notice that. I’ll be sure to pass it along. :slight_smile: