UE5 Failed to launch editor

Hi everyone. UE5 is awesome! I downloaded the early access, explored as far as I can and it works fine.

Then I started a project to test it out. I drag and drop some assets from its Quixel Megascans library. Scaled a bit then made a simple layout, saved the file and exit. After a couple of hours, I went back to continuew what I’m working on. Opend the Epic Games launcher and under my library I clicked to open the last project I’m doing in UE5 the it says “Failed to launch editor.”

I tried a workaround on it, I uninstalled and installed UE 5 and started from square 1. Then again when I’m about to open my project it says again, “Failed to launch editor.”

It happened to me twice, this error. Please help.

Thank you

1 Like

I have the same problem.


Hi. I have the same problem on UE 5.0.0 Early Access 2. It worked always well but since today, if I try to open the project-file from directly from the Explorer (uproject-file) I get the same message.

Having the same problem, is there any suggestion regarding this issue?

I hate the same issue how to fix it please.

I have the seem