Download

UE5 DLSS not visible in editor. Does anyone know why?

So, I have installed the plugin, it has been enabled under plugins and I went to the project settings and checked that it was active in the editor.

Im using a 3090 and DLSS works fine with UE4.

Same here. UE5EA. The Plugin is installed and enabled, but doesn’t show up in the viewport optios.

I have it installed on ue5 and see the dropdown.
Check the installation guide that comes with the download.
Here’s a faq post from nvidia page about this issue:
“Copy Paste”
A: There are multiple items that can cause the DLSS dropdown menu tool to not be visible. To ensure your machine and project are both fully supported, please verify that the following guidelines are met.

  1. Minimum Driver version of 461.40 is installed on your machine. You can download and install the latest version either directly through GeForce Experience or simply download and install the driver from https://www.nvidia.com/drivers.
  2. Ensure you’re using the corresponding plugin version for the engine you’re running. (I.E. use the DLSS-Plugin-4.26.1 plugin if you’re using Unreal Engine 4.26.1). Please follow the DLSS_Plugin_Installation_Guide.pdf for further instructions on how to install.
  3. The Enable DLSS to be turned on in Editor viewports checkbox is marked in your project settings under Plugins - NVIDIA DLSS.
  4. Your editor viewport is set to Perspective and Lit modes. DLSS Plugin does not support the other viewport modes.
  5. The DLSS Plugin is not compatible with the RenderDoc Plugin. Please be sure to check if you have the RenderDoc Plugin enabled in your project’s Plugins settings. If it is enabled, please disable and restart the engine.

DLSS support can be verified by searching in the UE4 log files for “LogDLSS: NVIDIA NGX DLSS supported 1” and related messages. If you still do not see the dropdown menu tool, please email us at DLSS-Support@nvidia.com.

Thank you very much for your reply!

Installing the newest driver worked.
i thought i updated my drivers just recently, but didn’t apparently.