Download

UE5 crashing when clicking Quixel Bridge

Hi there!

Hope you can help me out with this issue. I created a project, set up the content library and every time when I hit ‘Quixel Bridge’ under the content menu, UE5 crashes.

I attached the crash report: https://mediamerk.nl/ue5crash.zip

Hopefully you can find the issue.

Thanks in advance,

Sam

Just experienced the same issue on my Mac with a simple test project. Clicking on the Quixel Bridge item in UE5 Early Access 2 crashes the Editor.

Checking the crash log, it refers to a Chromium Embedded Framework / WebBrowser dylib issue, so I went to the Editor plugins and enabled two plug-ins:

  • Web Authentication Plugin
  • Web Browser

After enabling both, the Quixel Bridge plugin started working without an issue.
Not sure if both are necessary or one of them already does the job.

Screenshot 2021-11-06 at 16.00.11

7 Likes

Wow this worked indeed! Thank you so much!

On Mac OS 12.1

Every time I try to connect to Quixel Bridge it crashes. Anyone else having the same issue or know how to fix??

This worked, thank you so very much! :pray:

So Far this is working for me.

Check the plugins.

Also when importing more than one asset, the bridge kinds of hangs for a while, especially nanite meshes. Just wait for some time and it will load everything in your project. The waiting period can be anything from 2 minutes to 20 minutes depending on the number of meshes.

Do not click anything in UE till it loads or UE will crash. If you leave as it is, after the wait time, everything will work again.

Brilliant! Thank you so much, worked upon simple restart as directed once selected!