Download

UE5 Crashes rendering using Hardware Ray Tracing

Issue:
With Use Hardware Ray tracing, attempting to render frames from either the Sequencer or Movie Queue crashes the engine. I have attempted to use both the Game and Studio drivers with similar crash results.

With Hardware Ray tracing turned off in the Project Settings, I am able to render frames.

I will attach as much information as I can, however, I am unfamiliar with how to add command line arguments such as the -d3ddebug to the launch of the UE5 Editor and would need instructions how to do so please.

NVIDIA driver: 462.59

AlanRosenfeld_DxDiag.txt (122.3 KB)

EpicGamesLauncher.log (1.1 MB)

UPDATE 1
I have installed all latest Microsoft updates, installed NVIDIA driver 465.89, updated directX12 drivers, and installed all latest BIOS for my MSI GE66 Raider 10UG laptop with GeForce RTX 3070 card. I continue to get crashes.

I then created a shortcut for UE5 to add the -d3ddebug flag, but the editor prompts me with “A d3d11-compatible GPU (feature level 11.0 shader model 5.0) is required to run the engine.” and the engine will not launch with this flag.

Attaching latest log file of crash after all the above updates were made to my system.

EpicGamesLauncher.log (49.8 KB)

UPDATE 2
Switching the ‘Default RHI’ from DirectX12 to DirectX11 works and does not crash the system. You do have to be ginger with this technique. I only have 1 editor panel open and prior to rendering the frames, I change that viewport from Lit to Unlit.