UE5 Crash - Valley of the Ancient map

UE5 is crashing after running for a few seconds. I’ve got as far as loading the Valley of the Ancient map, then after a few seconds of running it just crashes again. Screenshot of the crash report attached. Any ideas anyone?
**SIDE NOTE- Moment’s before it crashes the program seems to flicker at a really high rate, everything is still visible on screen but its a noticeable change **

I’m running:
Intel i7-10875h 2.30GHz(5.1GHz in"turbo"), 2304 Mhz
Nvidia RTX 2070 Super 8GB DDR6 RAM
32GB 2666MHz DDR4

Thanks for any help!

I’m having the same problem, Intel i7 8 cores 32 processors, nvidia RTX 2080ti 192G ram.
Project loads up to above 90% and then crashes

On my 3950X machine, Valley loaded fine and I was even able to play it, but it crashed when the “boss fight” started to load.

2060 Super

i7 7700, EVGA 3080 10GB, 64GB DDR4
UE5 loads up fine, Valley of Ancient loads up fine.
I made it through to the boss fight and killed him, then it crashed with a D3D GPU removed error.
I found that I must exit MSI Afterburner or UE5 is very unstable. As long as I have MSI Afterburner off, UE5 remains pretty stable. There is occasionally crashing with the D3D GPU removed error, but this is early access code. I still cannot get it to build from source either.

My walley demo crashes on direct3d lost error each time right after the scene is supposed to appear in UE editor.
My specs:

  • 3950x, RTX 3090, 128g RAM
  • newest drivers, all windows updates, sufficient SSD space

Anyone any tips? Moved demo to different drive as the error was mentioning D:/ drive but i had on C: and S:. Didn’t help unfortunately.

I have an RTX 2080 ti and the project crashed on loading until I installed the latest Nvidia GeForce experience Game Ready driver version 466.47


It was riva tuner statistics server / MSI afterburner app - just quit it in system tray before loading Unreal. Probably polling gpu hw data on lowlevel, fighting driver. Same thing happened to me in the past with Forza Horizon 4.

Clean installation of latest nVidia studio drivers did not fix problem.


Same here. ValleyoftheAncient running on UE5 Early Access keep crashing after 20 seconds loading.

I have the latest NVIDIA GeForce game ready driver installed - Version 466.47 Release date: 05/18/2021 and I am running the latest DirectX Version: DirectX 12

My Operating System is: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Processor: AMD Ryzen Threadripper 1950X 16-Core Processor (32 CPUs), ~3.4GHz
Memory: 32768MB RAM
Available OS Memory: 32646MB RAM
GPU: NVIDIA GeForce GTX 1080 Ti in 3-way SLI + 1 NVIDIA GeForce GTX 1080 Ti Dedicated to PhysX

Here the Crash reports after the crash of the ValleyoftheAncient running on UE5 Early Access

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x0000000000000018


Any help is welcome.

If anyone is experiencing the issue even now, limiting your fps to something your graphics card can handle might fix the issue.

I was experiencing D3D device lost error, repeatedly on my Windows 11, Ryzen7 5800x, RTX 3080, 64GB, Driver 496.13 Machine. Tried all the methods mentioned in all the forums.

Finally setting t.MaxFPS 29, worked for me. Higher values like 59, resulted in the same crash.

Hope it helps.

1 Like

yea, that works. i have AMD Ryzen 9 5950X and NVIDIA GeForce RTX 3090. didn’t know how to set the t.Max so went into General Settings/Framerate and set Fixed framerate to 29 and was able to play thru to kill big boss without crash

on my 5950x3090 t.MaxFPS 60 did the trick. I recommend setting it up in editor for work. Letting the engine put out frames as fast as it can render will result in a random crashes.

it worked for me, thanks :sunglasses:

I got past that same error by installing the latest driver for my rtx 3070 ti from Nvidia GeForce.

My laptop model i Asus Strix Scar 15 533zW i9 16mb 1TB

I was able to run valley of the ancient smoothly on Epic settings. FPS of 60 to 70 FPS.

Driver. 516.94