UE5 audio playback issues in sequencer

Hi,

I’m using UE5 Preview 1 and I’m having an issue with the sequencer where the audio keeps playing from the beginning regardless where I playback in the sequencer. As you can imagine this is annoying if you’re trying to micromanage syncing.

In previous versions of UE, I fixed this by toggling Forced Streaming and Seekable On in the Audio asset (learnt that from another forum post here) but in UE5 Preview 1 I can’t seem to find those options?
Also scrubbing back my timeline doesn’t seem to play audio either whereas it used it.

Is this changed? Anyone know of a fix?

Thanks!

8 Likes

Solved.

Seems changing the audio assets Sound Asset Compression Type from ‘Default’ to ‘PCM’ did the trick. Scrubbing now works, and now audio plays back properly instead of restarting every time.

28 Likes

I could kiss you, I was just having issues with that! :kissing_heart:

2 Likes

thank you so much. I was having exactly the same issue.

I have the same problem but I don’t know where it is Sond Asset Compression
(Translate)

Thank you very much, I managed to fix it that way. Well, for a few days I had that same problem for the same purpose as you, synchronizing cameras or movements according to the music, and it was very cumbersome to be playing the music from the beginning even if I put the timeline in the middle, now yes! ! Thank you!!

Epic should fix this…or at the least make the defualt pcm…

1 Like

kisses to all of you. Saved my life today

Bless ya!

This fixed me too. Phew!

Its the very first parameter when you open up your audio file

Me too! Thanks!!!

Amazing, thank you for the fix! Is there a way to set your project to default all audio clips to this setting on import?

Thanks for this (temporary) solution! I hope it will be possible to set the audio format defaults, so you don’t have to fix every imported file.

By the way, if you have your audio in the same folder you can select multiple audio files → Right click → Asset Actions → Bulk Edit via Property Matrix and change all the files to PCM by changing the format in the Property Editor and File → Save All.

3 Likes

i love you

Thanks!!! This issue was really triggering me

THANK YOU!! had the same problem! Now to solve mysterious rotations…

This! awesome thank you!

Thank you so much for presenting the problem and solved it!

Can anyone please tell me how to change the audio asset’s Sound Asset Compression Type from ‘Default’ to ‘PCM?’ Thank you.

double click file? look for for compression dropdown?