UE5 Advanced Sessions plugin error when building

Hi! Not sure if this is a dumb question, i’m not the most experienced / knowledgeable on this but was wondering how I would go about tackling this error? I get this everytime I go to build/package my project to send to a friend but no idea on how to fix this.
Thanks ^-^