Download

UE5.2 Crashes when i import from Quixel Bridge

It was working fine on preview 1 but when i updated now its broken attached is the log

Assertion failed: (Index >= 0) & (Index < ArrayNum) [File:D:\PackagedPlugins\FullInstall\Engine\Source\Runtime\Core\Public\Containers/Array.h] [Line: 707] Array index out of bounds: 0 from an array of size 0

UnrealEditor_MegascansPlugin
UnrealEditor_MegascansPlugin
UnrealEditor_MegascansPlugin
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
kernel32
ntdll

Well, it’s crashing in the Megascans plugin. That’s all I can tell from that.

If you install the debug symbols, you’ll get a more detailed crash log.
Here’s how to install the debug symbols (credit @GeneralSoundwave)


It’s UE 5.0.2, not 5.2.

Please send an email to support@quixel.com with all relevant information about this crash, including screenshots and/or video replicating it if practicable. Thank you!

J. Holmes
Quixel Community Support Lead

this is the first time i’m positng something so sorry for the Error in 5.xx :slight_smile:

Sure thing will send the complete detailed log and also as @NachoMonkey2 described for the debugging process i’ll do that also.

thank you so much

with my experience with Quixel, this only happens on certain models, I’d suggest avoiding the models that crash you and also after you install a bunch of models I’d recommend restarting UE5 before making any map changes

1 Like

I am having the exact same issue here

Also having the same issue