UE4Editor.exe - Application Error

“The application was inable to start correctly (0xc000001d)…”
I have win7 sp2, tried installing previous version, reinstalling visual c++ 2013. nothing seems to help.

Hey SeboT,

The error that you’re receiving is actually a runtime error. If you review the accepted answer in the link below, your issue should be resolved. However, if for some reason the information provided does not help, please reply to this thread and I’ll assist you further.

Thank you!

Unfortunately, i tried but it didn’t help, still getting the error.

Hey SeboT,

Would you mind uploading your DxDiag logs? You can do this by going to the start menu, typing in ‘dxdiag’ and running the ‘dxdiag.exe’ and saving all of the information.

Also, have you tried installing and/or updating your Visual Studio Redistributable package? You can do that by going here: http://www.microsoft.com/en-us/download/details.aspx?id=40784

Let me know if that helps, thanks! :slight_smile:

reinstalled 2012 and 2013 but nothing
link text


Thank you for the dxdiag logs. Your computer meets the requirements for the Unreal Engine, as does your OS. So there shouldn’t be an issue there.

Did you install UE4 from Source (GitHub) or Binary (Launcher)? If you installed UE4 from the Unreal Launcher, could you please verify 4.7.2? Also, have you restarted your computer since installing the Visual Studio redistributable package?

from laucher, just verified still doesnt work, ut also has the same error. yes i restarted the computer several times, i have this problem for a week now.

Hey SeboT,

Could you please go to: Epic Games\4.7\Engine\Binaries\Win64\UE4Editor.exe and see if the Editor will open up, or if you receive the same error? I’d like to narrow down whether or not it’s the actual launcher causing the issue or the editor.


same error again


Since the issue is with the Editor and not the Launcher, could you please uninstall the Editor and reinstall it from the Launcher? I looked through our thread before requesting this, so if you’ve already done this previously, just let me know. But since the UE4Editor.exe crashed on you, that would be the first thing I’d try at this time.


installed again, verified still the same error

Hi SeboT,

I’ve been discussing this with our Compatibility team and Windows 7 doesn’t have a Service Pack 2. The code in your dxdiag is (6.1, Build 7600) which suggests that no service pack is actually installed. Which makes sense because this is the error you should see if it isn’t installed.

Try downloading Service Pack 1 from the Microsoft website and see if it fixes the issue.

(Note: A Service Pack 2 does exist for Vista and Windows 8)

Thank you very much, the issue is resolved