Download

用不同的ue4版本打包不同的项目都无法打包成功,都出现类似这样的错误。有出现过打包错误的朋友帮忙看看吗?万分感谢!!

有出现过打包错误的朋友帮忙看看吗?万分感谢!!

错误信息是没找到合适版本的tbbmalloc.lib, 应该是因为你只装了Visual Studio 2013, 而UE4现在需要Visual Studio 2015的原因。

最好的解决方法是安装Visual Studio 2015, 如果你实在没法安装2015, 也可以试试下载VS2013版本的TBB (https://www.threadingbuildingblocks.org/) 库(需要放在你的UE4第三方库目录下,比如C:\Program Files (x86)\Epic Games\4.11\Engine\Source\ThirdParty\IntelTBB\IntelTBB-4.0\lib\Win64\vc12 bbmalloc.lib)

非常感谢!这个问题纠结了我好几天了各种方法试了!