UE4 wont download using Epic Launcher

Greetings Everyone

I’ve tried multiple few things to make the download of UE4 work but it’s always the same (press “instal” → “please wait” → nothing) so here you should find the DxDiag & the logs

Hi SleepyMen,

Try adding the firewall exception explained here in the excepted answer.

If that doesn’t work, make sure to update your graphics card driver. From your dxdiag, it shows that you don’t have the latest version.

i am sorry but which firewall are you talking about the OS or the AV ?
my OS fw is disabled but i am not sure if it still affects

It would be your OS firewall. If it is disabled it shouldn’t affect anything.

You can try disabling your antivirus to see if that lets it through. If that doesn’t work, try uninstalling and reinstalling the Launcher.

I tried re-installing but still doesn’t work

Thank you

Hi SleepyMen

Apologies for the delay, since you last posted we have released an update to the launcher, this fixed an issue which could cause the error you described.

Could you try to download the Engine again please.

Let us know how it goes.

i thought someone posted a working answer before that i approved as it worked
or maybe was it in someone else post.
the issue was related to the policy you accept before downloading happens.
i forgot the steps honestly but i remember i needed to login on the website & something after that allows to accept the policy that allows me to download the engine.