UE4 User Interface Unresponsive. Dropdown windows for File, Settings, ect do not work, new node window in blueprint node editor does not open

Windows 10, Intel i5-4670 processor, 8G-ram, NVIDIA GeForce GTX 1050 Ti

I have recently updated Windows 10 (or I should say, Windows irritatingly updated itself) and my NVIDA Graphics card drivers. After attempting to open my project in UE4 4.13 I noticed that none of the UI windows are functioning properly (See Fig 1). Also, when using the blueprint editor the new node window does not open up, or when it does the options are unresponsive when clicked on, and the search field is unresponsive (See fig 2).

When a new project is started in version 4.15 the windows work properly, however when i attempt to migrate my 4.13 project to 4.15 it crashes on startup.

When creating a blank project in 4.13 these issues persist. Both the UI window opening issue and the node creation issue occur in a blank 4.13 project file.

This has put quite a damper on my game progress, since Unreal’s user interface is unusable in version 4.13 and my assets will not migrate to a 4.15 project without the project crashing on startup.

I have tried the workaround listed here with no luck:

From this forum post concerning the same issue:

Any suggestions would be greatly appreciated, please help!

Fig 1:

Fig 2:

Hello DatDopeDan,

I’ve moved the question out of bug reports since this isn’t a bug report, rather asking for help with an older version of the engine.

As you’ve mentioned and as noted in the other post, there are some available workarounds but in the event that they are not able to help, upgrading your engine version is the only option. Instead of focusing on fixing this issue in 4.13, it would be best to focus on why your project is crashing when upgraded to a new version.

Have you tried upgrading to 4.14 instead of going directly from 4.13 to 4.15? Attempting to upgrade across multiple versions at once is much more prone to issues such as this.

As for the crash itself, can you provide the callstack? If you’re getting a message mentioning that you don’t have the debug symbols installed, just posting your LoginID and/or EpicAccountID that show in the crash reporter window would help, as long as you’re sending your crash reports.

There is also the option of taking the commit that this fix was made in which you can find here:


If you get a 404, please ensure that you are logged into Github and your account is linked to your Epic Games account. I can’t guarantee that this will work as it may rely on other changes/fixes but it could be worth a shot.

I will try upgrading to 4.14 as a transition to 4.15. I appreciate the quick response, thank you for the suggestions.

Were you able to try transitioning to 4.15? If so, how did it go? Are you still experiencing this issue?

I attempted to go through 4.14.3, but unfortunately was faced with the same problem. Upon creating a copy of the original 4.13.2 project, converting it to 4.14.3 and opening the project a crash report appears with the very unhelpful message “You do not have any debugging symbols required to display the callstack for this crash”

I think my next attempt will be to uninstall version 4.13.2 and reinstall it in an attempt to resolve the original issue.

I included a of the diagnostic files in case that is of any use to you and you would be willing to look through them.

link text

The unhelpful message you’re getting is due to, as it says, not having the debugging symbols installed to display the callstack as I mentioned previously. If you would like to see the callstack information when you crash, you can install these by selecting the drop down beside the engine version in the Library tab of the launcher and selecting Options. In the new window, select “Editor symbols for debugging” and then select Apply to install them.

Otherwise, just posting your LoginID and/or EpicAccountID that show in the crash reporter window would help, as long as you’re sending your crash reports. This’ll allow me to look it up in our database.

The crash dumps generated by the engine are actually not of any use without the source project, as they don’t store that information. It’s in the interest of saving space as the minidumps would be much larger.

Why do I not have a window option?