UE4 UI URGENT - Freeze Followed By System Crash - How Can I Fix?

Hi there, I hope you’re well. I’m encountering an unbelievably frustrating crash with Unreal that I am unable to fix. I have some deadline-sensitive university projects coming up that are dependent upon Unreal, and thanks to lockdown I am not able to access university resources as a workaround until I resolve the problem. As you can imagine, my situation is very urgent.

The issue goes as follows:

Within about five minutes of the engine opening (even on an empty project), the engine will freeze completely. No crash, no error, it will simply just stop and register as ‘not responding’ within task manager.

Attempting to end the process via task manager will cause my entire system to freeze, requiring me to force a shutdown. I have tried versions 1.25.1, 1.25, and 1.4.3, and they all experience this issue. Unreal was working fine a few days ago. As far as I am aware nothing has changed between then and now.

I have tried updating to the latest Nvidia studio drivers but this has done nothing. I have ensured that unreal is running on the correct GPU, which it is. I have tried disabling all other non-essential programs but this has made no difference. I have attempted to run on Game Ready drivers. I have attempted to run old drivers. I have attempted run on my integrated GPU to absolutely rule out any GPU issues - the problem still persists. On the very latest freeze, it did trigger the bug report window, meaning that it actually generated crash logs this time which I will attach below.

One discovery I have made is that if I put my laptop to sleep, upon waking up Unreal will be fully functioning for another five minutes before the issue starts all over again.

Another discovery I have made is that the issue seems to occur whenever an element of the UI changes. eg. if I click on an element within the viewport, or upon highlighting and then highlighting an element of the UI through mouse-hover. If I only interact with the viewport and nothing else Unreal will seem to run indefinitely. Also if I am rapidly moving my mouse over UI elements that too seems to be okay.

I’m fairly certain I have no hardware issues as all the other software I use on a regular basis (Davinci Resolve, Cinema 4D, Blender, Photoshop, OctaneRenderer, etc) are working perfectly fine. The rest of my system is totally stable also.

I have attached my system specs, a video showing the problem (taking on a phone as I am unable to use a screen recorder due to the nature of the issue), as well as the engine and project crash reports, in a Google Drive link below.

If there’s anything else I can provide to assist with troubleshooting please let me know.

Details: UE4 crash report details - Google Drive

I’ve experienced the same issue, check if it’s the windows update.

After reverting this last update, everything worked again.

You’re an actual saint! Thank you. I’d not thought to check the update service but it turns out you were completely correct: Microsoft had indeed issued an update around the time Unreal lost function.

So for anyone else using Unreal Engine be wary of the Windows 10 2004 update and roll back ASAP if you have any issues. I’ve done so much nonsense to my drivers and other software trying to sort this that I’ll now have to go back and undo so I hope this saves others some small amount of pain. ^-^

I had the same problem and fixed it downloading Windows 10 1909 .ISO and installing it.

same problem here

Same problem here with 4.26.1

Windows and Drivers are up-to-date.